<!DOCTYPE html>
<html lang="en-US">

<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="initial-scale=1.0, width=device-width, height=device-height, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="icon" href="http://unionandtimes.com/wp-content/themes/paperboy/img/favicon.ico" />
  <link rel="pingback" href="http://unionandtimes.com/xmlrpc.php">
    <style>
    </style>
  <title>
Union and Times |   Kwik Trip to open Princeton location  </title>
  <script src='http://unionandtimes.com/wp-content/themes/paperboy/js/modernizr.min.js'></script>

  <!-- NoIndex Switch -->
    <!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
  <!--[if IE]><meta http-equiv="cleartype" content="on"><![endif]-->
  <!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
  <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
  
    <title>Kwik Trip to open Princeton location &#8211; Union and Times</title>

	  <link rel='dns-prefetch' href='//unionandtimes.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Union and Times &raquo; Feed" href="http://unionandtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Union and Times &raquo; Comments Feed" href="http://unionandtimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Union and Times &raquo; iCal Feed" href="http://unionandtimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Union and Times &raquo; Kwik Trip to open Princeton location Comments Feed" href="http://unionandtimes.com/2017/06/29/kwik-trip-to-open-princeton-location/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/unionandtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a1f260179d0c199ef31de235da74acce"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://unionandtimes.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://unionandtimes.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://unionandtimes.com/wp-includes/css/dashicons.min.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://unionandtimes.com/wp-content/plugins/symple-shortcodes/includes/css/symple_shortcodes_styles.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://unionandtimes.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://unionandtimes.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://unionandtimes.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://unionandtimes.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='column-styles-css'  href='http://unionandtimes.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/css/style.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://unionandtimes.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='paperboy-mainstyle-css'  href='http://unionandtimes.com/wp-content/themes/paperboy/scss/main.min.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='paperboy-slick-style-css'  href='http://unionandtimes.com/wp-content/themes/paperboy/js/slick/slick.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='paperboy-slick-theme-css'  href='http://unionandtimes.com/wp-content/themes/paperboy/js/slick/slick-theme.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='recently-css'  href='http://unionandtimes.com/wp-content/plugins/recently/style/recently.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='//unionandtimes.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=a1f260179d0c199ef31de235da74acce' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//unionandtimes.com/wp-content/uploads/sites/40/sass/a3_lazy_load.min.css?ver=1478291345' type='text/css' media='all' />
<script type='text/javascript' src='//cdn.broadstreetads.com/init.js?ver=a1f260179d0c199ef31de235da74acce'></script>
<script type='text/javascript' src='http://unionandtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://unionandtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//fast.wistia.com/static/E-v1.js?ver=a1f260179d0c199ef31de235da74acce'></script>
<script type='text/javascript' src='http://unionandtimes.com/wp-content/plugins/daniel_wegner-my-video-ads-9bb99117cec6/js/wistia-embed-preroll.js?ver=1.1'></script>
<script type='text/javascript' src='http://unionandtimes.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://unionandtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://unionandtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://unionandtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='She makes kind gestures out of lemonade' href='http://unionandtimes.com/2017/06/29/she-makes-kind-gestures-out-of-lemonade/' />
<link rel='next' title='Mortgage Foreclosure &#8211; NOTICE OF MORTGAGE FORECLOSURE SALE' href='http://unionandtimes.com/2017/06/29/mortgage-foreclosure-notice-of-mortgage-foreclosure-sale-115/' />
<link rel="canonical" href="http://unionandtimes.com/2017/06/29/kwik-trip-to-open-princeton-location/" />
<link rel='shortlink' href='http://unionandtimes.com/?p=135959' />
<link rel="alternate" type="application/json+oembed" href="http://unionandtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funionandtimes.com%2F2017%2F06%2F29%2Fkwik-trip-to-open-princeton-location%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://unionandtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funionandtimes.com%2F2017%2F06%2F29%2Fkwik-trip-to-open-princeton-location%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://unionandtimes.com"><link rel="https://theeventscalendar.com" href="http://unionandtimes.com/wp-json/tribe/events/v1/" /><!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-XXXXXXXX-X', 'auto');
 
	ga('send', 'pageview');
</script>
  
    <script>
    var _gaq=[['_setAccount','UA-5290950-6'],['_trackPageview']];
    (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];
      g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
      s.parentNode.insertBefore(g,s)}(document,'script'));
      </script>  
      <script>
      var ad_slots = {billboard:44504, mobile:44505};
      </script>
</head>

<body class="post-template-default single single-post postid-135959 single-format-standard tribe-no-js">
  <div id="page" class="hfeed site">
    <nav id="offcanvas" class="offcanvas" role="navigation">
      <form class="top-search-form" action="/">
    <input type="text" value="" id="top-search-input" name="s" placeholder="Search">
    <label id="top-search-label" for="top-search-input">Search</label>
</form>      <div id="offcanvas-menu" class="offcanvas-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-116518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116518"><a href="/">Home</a></li>
<li id="menu-item-116520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116520"><a>Sections</a>
<ul class="sub-menu depth-0">
	<li id="menu-item-116522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116522"><a href="http://unionandtimes.com/category/business/">Business</a></li>
	<li id="menu-item-104115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104115"><a href="http://unionandtimes.com/category/government/">Government</a>
	<ul class="sub-menu depth-1">
		<li id="menu-item-104129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104129"><a href="http://unioneagle.com/category/government/?tag=princeton">Princeton</a></li>
		<li id="menu-item-104131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104131"><a href="http://unioneagle.com/category/government/?tag=mille-lacs-county">Mille Lacs County</a></li>
		<li id="menu-item-104130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104130"><a href="http://unioneagle.com/category/government/?tag=baldwin-township">Baldwin Township</a></li>
	</ul>
</li>
	<li id="menu-item-104114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104114"><a href="http://unionandtimes.com/category/public-safety/">Public Safety</a></li>
	<li id="menu-item-21013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21013"><a href="http://unionandtimes.com/category/sports/">Sports</a></li>
	<li id="menu-item-30457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30457"><a href="http://unionandtimes.com/category/education/">Education</a></li>
	<li id="menu-item-104134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104134"><a href="http://unionandtimes.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-105428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105428"><a>Announcements</a>
	<ul class="sub-menu depth-1">
		<li id="menu-item-116521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116521"><a href="http://unionandtimes.com/category/announcements/">View Announcements</a></li>
		<li id="menu-item-105529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105529"><a href="http://unionandtimes.com/submit-an-announcement/">Submit An Announcement</a></li>
		<li id="menu-item-105429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105429"><a href="/tag/obituaries">View Obituaries</a></li>
		<li id="menu-item-108535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108535"><a href="https://obits.ecmpublishers.com/obits/">Place an Obituary</a></li>
	</ul>
</li>
	<li id="menu-item-104565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104565"><a href="http://unionandtimes.com/category/community-people/">Community &#038; People</a></li>
	<li id="menu-item-116523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116523"><a href="http://unionandtimes.com/category/faith/">Faith</a></li>
	<li id="menu-item-106934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-106934"><a href="http://unionandtimes.com/category/opinion-columns/">Opinion &#038; Columns</a>
	<ul class="sub-menu depth-1">
		<li id="menu-item-105603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105603"><a href="/tag/staff-columnist">Staff Columns</a></li>
		<li id="menu-item-105604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105604"><a href="/tag/guest-columnist">Guest Columns</a></li>
		<li id="menu-item-105530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105530"><a href="/tag/letters/">Letters</a></li>
		<li id="menu-item-105528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105528"><a href="http://unionandtimes.com/submit-a-letter-to-the-editor/">Submit A Letter</a></li>
	</ul>
</li>
	<li id="menu-item-105427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105427"><a href="/category/public-notices/?tag=mortgage-foreclosures,postponements,certificates-of-assumed-name,county,city,townships,school-board,agendas,ordinances,notice-of-public-hearing,public-notices,notice-of-sales,notice-of-court-hearings,summons,probates,order-to-show-cause,financial-statements,delinquent-tax-list">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-116519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116519"><a href="#">Community</a>
<ul class="sub-menu depth-0">
	<li id="menu-item-116536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116536"><a href="http://unionandtimes.com/baldwin/">Baldwin</a></li>
	<li id="menu-item-125986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125986"><a href="http://unionandtimes.com/bock/">Bock</a></li>
	<li id="menu-item-125985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125985"><a href="http://unionandtimes.com/foreston/">Foreston</a></li>
	<li id="menu-item-125987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125987"><a href="http://unionandtimes.com/milaca/">Milaca</a></li>
	<li id="menu-item-116535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116535"><a href="http://unionandtimes.com/mille-lacs-county-2/">Mille Lacs County</a></li>
	<li id="menu-item-125984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125984"><a href="http://unionandtimes.com/pease/">Pease</a></li>
	<li id="menu-item-116537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116537"><a href="http://unionandtimes.com/princeton/">Princeton</a></li>
</ul>
</li>
<li id="menu-item-116560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-116560"><a>More</a>
<ul class="sub-menu depth-0">
	<li id="menu-item-104525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104525"><a href="http://unionandtimes.com/about-us/">About Us</a></li>
	<li id="menu-item-104524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104524"><a href="http://unionandtimes.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-104510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104510"><a href="http://unionandtimes.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-134643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134643"><a href="http://jobshub.biz/">Jobs</a></li>
	<li id="menu-item-13347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13347"><a href="http://classifiedshub.biz/">Classifieds</a></li>
	<li id="menu-item-117987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117987"><a href="https://ecmpublishers.smugmug.com/PrincetonUnion-Eagle">Photo Reprints</a></li>
</ul>
</li>
</ul></div>              <div class="site-social">
                      <div class="social-icon">
              <a href="https://www.facebook.com/unionandtimes/" title="Facebook">
                <svg class="facebooksvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><path d="M0 0v32h32V0H0L0 0z M13.741 24.704V16h-1.796v-3h1.796v-1.801 c0-2.447 1.015-3.902 3.897-3.902h2.4v3h-1.5c-1.122 0-1.197 0.42-1.197 1.202L17.338 13h2.717l-0.317 2.999h-2.399v8.705H13.741 L13.741 24.704z M13.741 24.7"/></svg>              </a>
            </div>
            
                          <a href="https://twitter.com/uniontimesnews" title="Twitter">
                <div class="social-icon">
                  <svg class="twittersvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M0 0v32h32V0H0z M23.943 11.324c-0.066 0.112-0.412 0.508-0.781 0.869c-0.626 0.622-0.66 0.689-0.66 1.2 c0 0.803-0.379 2.475-0.76 3.391c-0.703 1.717-2.213 3.49-3.721 4.383c-2.124 1.254-4.952 1.571-7.333 0.8 c-0.793-0.25-2.156-0.883-2.156-0.996c0-0.033 0.414-0.078 0.917-0.09c1.05-0.023 2.1-0.316 2.995-0.836l0.603-0.361l-0.692-0.237 c-0.985-0.339-1.867-1.119-2.09-1.853c-0.066-0.238-0.045-0.248 0.581-0.248l0.647-0.013l-0.547-0.261 c-0.648-0.326-1.24-0.881-1.531-1.445c-0.212-0.408-0.48-1.436-0.402-1.515c0.022-0.033 0.3 0 0.5 0.1 c0.772 0.3 0.9 0.2 0.424-0.261c-0.837-0.858-1.093-2.135-0.691-3.344l0.189-0.543l0.738 0.7 c1.507 1.5 3.3 2.4 5.3 2.621l0.559 0.068l-0.033-0.553c-0.099-1.436 0.783-2.746 2.18-3.255 c0.514-0.18 1.385-0.203 1.955-0.043c0.225 0.1 0.6 0.3 0.9 0.497l0.548 0.373l0.604-0.193 c0.336-0.101 0.783-0.271 0.982-0.383C23.453 9.9 23.6 9.8 23.6 9.877c0 0.192-0.413 0.848-0.761 1.2 c-0.469 0.509-0.334 0.6 0.6 0.215C24.045 11.1 24.1 11.1 23.9 11.324z" /></g></svg>                </a>
              </div>
                          </div>
                      </nav>
          <!--END: offcanvas -->
          <div id="canvas">
            <nav class="links-menu-wrapper" role="navigation">
	<span class="links-menu-intro"></span> 
	<div class="links-menu"><ul id="menu-links-menu" class="menu"><li id="menu-item-116202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116202"><a href="http://unionandtimes.com/advertising-information/">Advertising Information</a></li>
<li id="menu-item-116203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116203"><a href="http://unionandtimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-116204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116204"><a href="http://unionandtimes.com/subscribe/">Subscribe</a></li>
<li id="menu-item-134642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134642"><a href="http://jobshub.biz/">Jobs</a></li>
<li id="menu-item-122163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122163"><a href="http://classifiedshub.biz/">Classifieds</a></li>
<li id="menu-item-133894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133894"><a href="http://local.unioneagle.com/ads">Weekly Newspaper Ads</a></li>
</ul></div></nav>            <header id="masthead">
              <div id="logobar">
                <div id="top-navicon">
                  <div class="nav-icon">
                    <div></div>
                  </div>
                  <div class="nav-description">Sections &amp; Communities</div>
                </div>
                <div id='top-sitelogo'>
                  <a href='http://unionandtimes.com/' title='Union and Times' rel='home'>
                                          <img src='http://unioneagle.ecmpublishers.com/wp-content/uploads/sites/40/2016/11/uniontimes-white.png' alt='Logo'>
                                      </a>
                </div>
                <div id="top-sitesearch">
                  <form class="top-search-form" action="/">
    <input type="text" value="" id="top-search-input" name="s" placeholder="Search">
    <label id="top-search-label" for="top-search-input">Search</label>
</form>                </div>
              </div>
              
                            <div id="top-adslot">
                <div class="billboard">
                  <script type="text/javascript" src="http://unionandtimes.com/wp-content/themes/paperboy/js/premiumad.js"></script>
                </div>
              </div>
                          </header>
            <!--END: masthead -->
<div id="story-page">
    <div id="story-content">
        
        <div id="story-meta">
                        <div class="author-outer">
                <div class="author-avatar">
    </div><!-- .author-avatar -->

<div class="author-description">
    <div class="author-name">
        By
        <a class="author-link" href="http://unionandtimes.com/author/jhage/" rel="author">
            Jeff Hage        </a>
    </div>
    <div class="author-title">
            </div>
        <div class="author-icons">
        <div class="author-twitter social-icon">
                        <a href="http://twitter.com/UnionTimesNews" Title="Twitter">
                <svg class="twittersvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M0 0v32h32V0H0z M23.943 11.324c-0.066 0.112-0.412 0.508-0.781 0.869c-0.626 0.622-0.66 0.689-0.66 1.2 c0 0.803-0.379 2.475-0.76 3.391c-0.703 1.717-2.213 3.49-3.721 4.383c-2.124 1.254-4.952 1.571-7.333 0.8 c-0.793-0.25-2.156-0.883-2.156-0.996c0-0.033 0.414-0.078 0.917-0.09c1.05-0.023 2.1-0.316 2.995-0.836l0.603-0.361l-0.692-0.237 c-0.985-0.339-1.867-1.119-2.09-1.853c-0.066-0.238-0.045-0.248 0.581-0.248l0.647-0.013l-0.547-0.261 c-0.648-0.326-1.24-0.881-1.531-1.445c-0.212-0.408-0.48-1.436-0.402-1.515c0.022-0.033 0.3 0 0.5 0.1 c0.772 0.3 0.9 0.2 0.424-0.261c-0.837-0.858-1.093-2.135-0.691-3.344l0.189-0.543l0.738 0.7 c1.507 1.5 3.3 2.4 5.3 2.621l0.559 0.068l-0.033-0.553c-0.099-1.436 0.783-2.746 2.18-3.255 c0.514-0.18 1.385-0.203 1.955-0.043c0.225 0.1 0.6 0.3 0.9 0.497l0.548 0.373l0.604-0.193 c0.336-0.101 0.783-0.271 0.982-0.383C23.453 9.9 23.6 9.8 23.6 9.877c0 0.192-0.413 0.848-0.761 1.2 c-0.469 0.509-0.334 0.6 0.6 0.215C24.045 11.1 24.1 11.1 23.9 11.324z" /></g></svg>            </a>
                    </div>
                <div class="author-email social-icon">
            <a href="/cdn-cgi/l/email-protection#ed87888b8bc3858c8a88ad888e80c084838ec38e8280" Title="Email">
                <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="mailsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
	<path fill="#FFFFFF" d="M6.127,9.83v12.341h9.872h9.874V9.83h-9.874H6.127z M7.36,11.414l4.203,2.842L7.36,18.84V11.414z
		 M15.999,20.938H8.872l3.514-6.126l3.613,2.442l3.612-2.442l3.516,6.126H15.999z M24.639,18.84l-4.203-4.584l4.203-2.842V18.84z
		 M15.999,15.981l-6.92-4.918h6.92h6.92L15.999,15.981z"/>
	<polygon points="15.999,17.253 12.386,14.811 8.872,20.938 15.999,20.938 23.127,20.938 19.611,14.811 	"/>
	<polygon points="7.36,11.414 7.36,18.84 11.563,14.256 	"/>
	<polygon points="24.639,18.84 24.639,11.414 20.436,14.256 	"/>
	<path d="M0,0v32h32V0H0z M25.873,22.171h-9.874H6.127V9.83h9.872h9.874V22.171z"/>
	<polygon points="9.079,11.063 15.999,15.981 22.919,11.063 15.999,11.063 	"/>
</g>
</svg>
            </a>
        </div>
                    </div>
</div>
            </div>
            <div class="sm-outer">
                <div id="smtool">
    <a href="http://www.facebook.com/sharer.php?u=http://unionandtimes.com/2017/06/29/kwik-trip-to-open-princeton-location/"  class="social-icon">
        <svg class="facebooksvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><path d="M0 0v32h32V0H0L0 0z M13.741 24.704V16h-1.796v-3h1.796v-1.801 c0-2.447 1.015-3.902 3.897-3.902h2.4v3h-1.5c-1.122 0-1.197 0.42-1.197 1.202L17.338 13h2.717l-0.317 2.999h-2.399v8.705H13.741 L13.741 24.704z M13.741 24.7"/></svg>    </a>
    <a href="http://twitter.com/share?url=http://unionandtimes.com/2017/06/29/kwik-trip-to-open-princeton-location/&text=Kwik Trip to open Princeton location"  class="social-icon">
        <svg class="twittersvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M0 0v32h32V0H0z M23.943 11.324c-0.066 0.112-0.412 0.508-0.781 0.869c-0.626 0.622-0.66 0.689-0.66 1.2 c0 0.803-0.379 2.475-0.76 3.391c-0.703 1.717-2.213 3.49-3.721 4.383c-2.124 1.254-4.952 1.571-7.333 0.8 c-0.793-0.25-2.156-0.883-2.156-0.996c0-0.033 0.414-0.078 0.917-0.09c1.05-0.023 2.1-0.316 2.995-0.836l0.603-0.361l-0.692-0.237 c-0.985-0.339-1.867-1.119-2.09-1.853c-0.066-0.238-0.045-0.248 0.581-0.248l0.647-0.013l-0.547-0.261 c-0.648-0.326-1.24-0.881-1.531-1.445c-0.212-0.408-0.48-1.436-0.402-1.515c0.022-0.033 0.3 0 0.5 0.1 c0.772 0.3 0.9 0.2 0.424-0.261c-0.837-0.858-1.093-2.135-0.691-3.344l0.189-0.543l0.738 0.7 c1.507 1.5 3.3 2.4 5.3 2.621l0.559 0.068l-0.033-0.553c-0.099-1.436 0.783-2.746 2.18-3.255 c0.514-0.18 1.385-0.203 1.955-0.043c0.225 0.1 0.6 0.3 0.9 0.497l0.548 0.373l0.604-0.193 c0.336-0.101 0.783-0.271 0.982-0.383C23.453 9.9 23.6 9.8 23.6 9.877c0 0.192-0.413 0.848-0.761 1.2 c-0.469 0.509-0.334 0.6 0.6 0.215C24.045 11.1 24.1 11.1 23.9 11.324z" /></g></svg>    </a>
    <a href="https://plus.google.com/share?url=http://unionandtimes.com/2017/06/29/kwik-trip-to-open-princeton-location/"  class="social-icon">
      <svg class="googlepsvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M8.704 25.305c-0.373-0.05-0.608-0.05-1.075-0.05c-0.425 0-2.96 0.095-4.932 0.8 c-0.677 0.247-1.848 0.406-2.817 1.721V32h14.68c0.01-0.132 0.009-0.221 0.009-0.475C14.569 29.1 12.3 27.9 8.7 25.305z" class="style0"/><path d="M11.409 12.914c0-3.394-1.966-8.67-5.861-8.67c-1.222 0-2.535 0.611-3.287 1.6 C1.464 6.8 1.3 8.1 1.3 9.286c0 3.2 1.7 7.8 5.7 7.823c1.173 0 2.376-0.299 3.148-1.179 C11.063 14.9 11.4 13.6 11.4 12.914z" class="style0"/><rect x="-0.1" y="25.3" width="0" height="2.5" class="style0"/><path d="M5.702 20.732c0-0.799 0.235-1.271 0.469-1.838c-0.517 0.047-1.032 0.095-1.502 0.1 c-2.13 0-3.502-0.455-4.789-1.524v7.797c2.68-1.15 5.437-1.205 7.23-1.326C6.452 23.1 5.7 22.2 5.7 20.732z" class="style0"/><path d="M-0.12 5.28c2.676-2.216 5.614-2.585 8.077-2.631h9.92l-2.635 2.126h-2.877 c1.153 1 2.9 2.8 2.9 5.969c0 3.486-1.837 5.138-3.809 6.691c-0.611 0.611-1.314 1.272-1.314 2.3 c0 1 0.7 1.6 1.2 2.023l1.692 1.317c2.065 1.7 4.8 3.3 4.8 6.599c0 0.873-0.145 1.424-0.418 2.313L14.56 32h17.32 V11.072h-5.976v6.005h-2.551v-6.005H17.4v-2.5h5.953V2.619h2.551v5.953h5.976V0h-32V5.28z" class="style0"/></g></svg>
    </a>
    <a href="/cdn-cgi/l/email-protection#39064a4c5b535c5a4d04724e5052196d4b5049194d561956495c5719694b50575a5c4d56571955565a584d5056571f5b565d40041c0b09514d4d490316164c5750565758575d4d50545c4a175a5654160b09080e16090f160b0016524e5052144d4b5049144d561456495c5714494b50575a5c4d56571455565a584d50565716" class="social-icon">
        <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="mailsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
	<path fill="#FFFFFF" d="M6.127,9.83v12.341h9.872h9.874V9.83h-9.874H6.127z M7.36,11.414l4.203,2.842L7.36,18.84V11.414z
		 M15.999,20.938H8.872l3.514-6.126l3.613,2.442l3.612-2.442l3.516,6.126H15.999z M24.639,18.84l-4.203-4.584l4.203-2.842V18.84z
		 M15.999,15.981l-6.92-4.918h6.92h6.92L15.999,15.981z"/>
	<polygon points="15.999,17.253 12.386,14.811 8.872,20.938 15.999,20.938 23.127,20.938 19.611,14.811 	"/>
	<polygon points="7.36,11.414 7.36,18.84 11.563,14.256 	"/>
	<polygon points="24.639,18.84 24.639,11.414 20.436,14.256 	"/>
	<path d="M0,0v32h32V0H0z M25.873,22.171h-9.874H6.127V9.83h9.872h9.874V22.171z"/>
	<polygon points="9.079,11.063 15.999,15.981 22.919,11.063 15.999,11.063 	"/>
</g>
</svg>
    </a>
    <a href="javascript:window.print()" class="social-icon">
        <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="printsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
	<path  d="M13.933,23.965h4.134c0.213,0,0.385-0.172,0.385-0.385c0-0.088-0.031-0.172-0.082-0.234
		c-0.07-0.09-0.178-0.148-0.305-0.148h-4.132c-0.123,0-0.232,0.057-0.301,0.148c-0.051,0.062-0.08,0.146-0.08,0.234
		C13.552,23.791,13.722,23.965,13.933,23.965z"/>
	<path  d="M22.889,13.762c-0.006,0-0.008,0-0.014,0h-1.203h-0.346h-0.352h-0.334c-0.324,0-0.584,0.262-0.584,0.584
		v0.42c0,0.154,0.059,0.293,0.156,0.396c0.105,0.115,0.258,0.188,0.428,0.188h0.686h0.346h0.779h0.424
		c0.322,0,0.582-0.262,0.582-0.584v-0.42C23.457,14.028,23.205,13.77,22.889,13.762z"/>
	<path  d="M13.933,22.092h4.132c0.211,0,0.385-0.174,0.385-0.385c0-0.209-0.17-0.383-0.385-0.383h-4.132
		c-0.211,0-0.381,0.174-0.381,0.383C13.552,21.918,13.722,22.092,13.933,22.092z"/>
	<path  d="M0,0v32h32V0H0z M21.672,6.528h0.049c0.645,0,1.168,0.523,1.168,1.17v3.689h-1.217V6.528z M11.024,6.528
		V6.481c0-0.643,0.521-1.166,1.168-1.166h7.612c0.645,0,1.17,0.523,1.17,1.166v0.047v4.859h-9.95V6.528z M9.108,7.698
		c0-0.646,0.523-1.17,1.168-1.17h0.047v4.859H9.108V7.698z M20.975,22.645v0.35v0.35v2.174c0,0.645-0.525,1.168-1.17,1.168h-7.612
		c-0.646,0-1.168-0.523-1.168-1.168v-2.174v-0.35v-0.35v-2.629h9.95V22.645z M26.475,21.475c0,0.646-0.525,1.17-1.17,1.17h-3.752
		v-2.629h0.973c0.209,0,0.381-0.174,0.381-0.385s-0.17-0.383-0.381-0.383H9.474c-0.213,0-0.383,0.172-0.383,0.383
		s0.168,0.385,0.383,0.385h0.969v2.629H6.69c-0.645,0-1.168-0.523-1.166-1.17v-8.22c0-0.645,0.523-1.168,1.168-1.168h2.416h1.215
		h0.352h0.35h9.95h0.352h0.346h1.217h2.416c0.645,0,1.17,0.523,1.17,1.168V21.475z"/>
</g>
</svg>
    </a>
</div>
            </div>
                    </div>
        <main id="story-posts" class="site-main" role="main">
            <!-- SET: Advice IQ Advisors -->
<!-- END: Advice IQ Advisors -->
            <article id="post-135959" class="post-135959 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
    <header class="entry-header">
                <div class="entry-category"><a href="http://unionandtimes.com/category/business/" rel="category tag">Business</a></div>
        <h1 class="entry-title">Kwik Trip to open Princeton location</h1>
        <time class="dt-published published" itemprop="datePublished" datetime="2017-06-29T06:46:53+00:00">
            Published June 29, 2017 at 6:46 am        </time>

        <div class="author-inner">
            <div class="author-avatar">
    </div><!-- .author-avatar -->

<div class="author-description">
    <div class="author-name">
        By
        <a class="author-link" href="http://unionandtimes.com/author/jhage/" rel="author">
            Jeff Hage        </a>
    </div>
    <div class="author-title">
            </div>
        <div class="author-icons">
        <div class="author-twitter social-icon">
                        <a href="http://twitter.com/UnionTimesNews" Title="Twitter">
                <svg class="twittersvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M0 0v32h32V0H0z M23.943 11.324c-0.066 0.112-0.412 0.508-0.781 0.869c-0.626 0.622-0.66 0.689-0.66 1.2 c0 0.803-0.379 2.475-0.76 3.391c-0.703 1.717-2.213 3.49-3.721 4.383c-2.124 1.254-4.952 1.571-7.333 0.8 c-0.793-0.25-2.156-0.883-2.156-0.996c0-0.033 0.414-0.078 0.917-0.09c1.05-0.023 2.1-0.316 2.995-0.836l0.603-0.361l-0.692-0.237 c-0.985-0.339-1.867-1.119-2.09-1.853c-0.066-0.238-0.045-0.248 0.581-0.248l0.647-0.013l-0.547-0.261 c-0.648-0.326-1.24-0.881-1.531-1.445c-0.212-0.408-0.48-1.436-0.402-1.515c0.022-0.033 0.3 0 0.5 0.1 c0.772 0.3 0.9 0.2 0.424-0.261c-0.837-0.858-1.093-2.135-0.691-3.344l0.189-0.543l0.738 0.7 c1.507 1.5 3.3 2.4 5.3 2.621l0.559 0.068l-0.033-0.553c-0.099-1.436 0.783-2.746 2.18-3.255 c0.514-0.18 1.385-0.203 1.955-0.043c0.225 0.1 0.6 0.3 0.9 0.497l0.548 0.373l0.604-0.193 c0.336-0.101 0.783-0.271 0.982-0.383C23.453 9.9 23.6 9.8 23.6 9.877c0 0.192-0.413 0.848-0.761 1.2 c-0.469 0.509-0.334 0.6 0.6 0.215C24.045 11.1 24.1 11.1 23.9 11.324z" /></g></svg>            </a>
                    </div>
                <div class="author-email social-icon">
            <a href="/cdn-cgi/l/email-protection#92f8f7f4f4bcfaf3f5f7d2f7f1ffbffbfcf1bcf1fdff" Title="Email">
                <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="mailsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
	<path fill="#FFFFFF" d="M6.127,9.83v12.341h9.872h9.874V9.83h-9.874H6.127z M7.36,11.414l4.203,2.842L7.36,18.84V11.414z
		 M15.999,20.938H8.872l3.514-6.126l3.613,2.442l3.612-2.442l3.516,6.126H15.999z M24.639,18.84l-4.203-4.584l4.203-2.842V18.84z
		 M15.999,15.981l-6.92-4.918h6.92h6.92L15.999,15.981z"/>
	<polygon points="15.999,17.253 12.386,14.811 8.872,20.938 15.999,20.938 23.127,20.938 19.611,14.811 	"/>
	<polygon points="7.36,11.414 7.36,18.84 11.563,14.256 	"/>
	<polygon points="24.639,18.84 24.639,11.414 20.436,14.256 	"/>
	<path d="M0,0v32h32V0H0z M25.873,22.171h-9.874H6.127V9.83h9.872h9.874V22.171z"/>
	<polygon points="9.079,11.063 15.999,15.981 22.919,11.063 15.999,11.063 	"/>
</g>
</svg>
            </a>
        </div>
                    </div>
</div>
        </div>
      </header><!-- .entry-header -->
<div class="entry-content">
    <figure id="attachment_135960" style="width: 1024px" class="wp-caption alignright"><a href="http://unionandtimes.com/wp-content/uploads/sites/40/2017/06/Kwik-Trip-1.jpg" rel="lightbox[135959]"><img class="lazy lazy-hidden size-large wp-image-135960" src="//unionandtimes.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="http://unionandtimes.com/wp-content/uploads/sites/40/2017/06/Kwik-Trip-1-1024x768.jpg" alt="" width="1024" height="768" srcset="" data-srcset="http://unionandtimes.com/wp-content/uploads/sites/40/2017/06/Kwik-Trip-1-1024x768.jpg 1024w, http://unionandtimes.com/wp-content/uploads/sites/40/2017/06/Kwik-Trip-1-300x225.jpg 300w, http://unionandtimes.com/wp-content/uploads/sites/40/2017/06/Kwik-Trip-1-768x576.jpg 768w, http://unionandtimes.com/wp-content/uploads/sites/40/2017/06/Kwik-Trip-1-600x450.jpg 600w, http://unionandtimes.com/wp-content/uploads/sites/40/2017/06/Kwik-Trip-1-120x90.jpg 120w, http://unionandtimes.com/wp-content/uploads/sites/40/2017/06/Kwik-Trip-1-400x300.jpg 400w, http://unionandtimes.com/wp-content/uploads/sites/40/2017/06/Kwik-Trip-1.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-caption-text"><noscript><img class="size-large wp-image-135960" src="http://unionandtimes.com/wp-content/uploads/sites/40/2017/06/Kwik-Trip-1-1024x768.jpg" alt="" width="1024" height="768" srcset="http://unionandtimes.com/wp-content/uploads/sites/40/2017/06/Kwik-Trip-1-1024x768.jpg 1024w, http://unionandtimes.com/wp-content/uploads/sites/40/2017/06/Kwik-Trip-1-300x225.jpg 300w, http://unionandtimes.com/wp-content/uploads/sites/40/2017/06/Kwik-Trip-1-768x576.jpg 768w, http://unionandtimes.com/wp-content/uploads/sites/40/2017/06/Kwik-Trip-1-600x450.jpg 600w, http://unionandtimes.com/wp-content/uploads/sites/40/2017/06/Kwik-Trip-1-120x90.jpg 120w, http://unionandtimes.com/wp-content/uploads/sites/40/2017/06/Kwik-Trip-1-400x300.jpg 400w, http://unionandtimes.com/wp-content/uploads/sites/40/2017/06/Kwik-Trip-1.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a> Photo by Jeffrey Hage, Union-Times<br />Kwik Trip has opened a handful of stores in the St. Cloud area in the past year, including the store on Division Street at 22nd Avenue, pictured above. Kwik Trip will be coming to Princeton in 2018.</figcaption></figure>
<p>PRINCETON &#8211; The region’s fastest growing chain of convenience stores will be coming to Princeton in 2018.
<p>Kwik Trip has purchased 4.4 acres south of the Caribou Coffee store on the city’s south side and will open a 7,243-square-foot convenience store and gas station in 2018, according to Princeton Community Development Director Jolene Foss. The site will also include a 3,047-square-foot car wash.<br />
“This project will be a multimillion-dollar investment in the city of Princeton,” Steve Lowe of Kwik Trip Store Engineering stated in a letter to Foss that was presented to the Princeton Planning Commission.<br />
Not only will Kwik Trip be developing a vacant parcel in the city, the company will be creating 25 to 30 new, permanent jobs in the city.<br />
“The projected payroll here is estimated to be approximately $500,000 annually,” Lowe wrote.<br />
The Princeton Planning Commission approved a site plan submitted to the city by Kwik Trip on May 22.<br />
As part of the planned development, the main entrance to the store will be through the right of way used to get to Caribou Coffee and Einstein Bagels, which has the perception of being part of Shopko’s parking lot.<br />
Kwik Trip plans make improvements to the entrance by widening the access and adding a concrete curb to make it look more like a street, Foss said.<br />
Kwik Trip has agreed to construct a new street behind the Shopko store that will be known as Eighth Avenue South. Eighth Street will be designed to be an exit from the Kwik Trip store.<br />
Ideally, people will come to Kwik Trip by turning off Northland Boulevard at the McDonald’s and Caribou entrance and leave on the new Eighth Avenue and turning back onto Northland Drive, Foss said. Trucks making daily deliveries would use the Eighth Avenue access, according to documents filed with the city. Fuel trucks would come in from in front of McDonald’s and exit using the new Eighth Avenue.<br />
The Princeton City Council on June 22 approved a development agreement for the construction of the new street.<br />
According to information provided by Foss to the Planning Commission, the store will have 54 parking stalls. Twenty-two of those stalls will be under the fueling canopy. Plans call for two diesel pumps.<br />
Scott Teigan, vice president of real estate for Kwik Trip, attended the May 22 Planning Commission meeting.<br />
Teigan told members of the commission that LaCrosse, Wisconsin-based Kwik Trip will have 600 stores by the end of 2018. Kwik Trip plans to open 50-80 stores in 2018. Milaca and Cambridge are areas that the company is also looking at, Teigen said. To date, Kwik Trip has 21,000 employees.
<!-- p_total: 3 -->    </div><!-- .entry-content -->
    <footer class="entry-footer">
        <div class="sm-inner">
            <div id="smtool">
    <a href="http://www.facebook.com/sharer.php?u=http://unionandtimes.com/2017/06/29/kwik-trip-to-open-princeton-location/"  class="social-icon">
        <svg class="facebooksvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><path d="M0 0v32h32V0H0L0 0z M13.741 24.704V16h-1.796v-3h1.796v-1.801 c0-2.447 1.015-3.902 3.897-3.902h2.4v3h-1.5c-1.122 0-1.197 0.42-1.197 1.202L17.338 13h2.717l-0.317 2.999h-2.399v8.705H13.741 L13.741 24.704z M13.741 24.7"/></svg>    </a>
    <a href="http://twitter.com/share?url=http://unionandtimes.com/2017/06/29/kwik-trip-to-open-princeton-location/&text=Kwik Trip to open Princeton location"  class="social-icon">
        <svg class="twittersvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M0 0v32h32V0H0z M23.943 11.324c-0.066 0.112-0.412 0.508-0.781 0.869c-0.626 0.622-0.66 0.689-0.66 1.2 c0 0.803-0.379 2.475-0.76 3.391c-0.703 1.717-2.213 3.49-3.721 4.383c-2.124 1.254-4.952 1.571-7.333 0.8 c-0.793-0.25-2.156-0.883-2.156-0.996c0-0.033 0.414-0.078 0.917-0.09c1.05-0.023 2.1-0.316 2.995-0.836l0.603-0.361l-0.692-0.237 c-0.985-0.339-1.867-1.119-2.09-1.853c-0.066-0.238-0.045-0.248 0.581-0.248l0.647-0.013l-0.547-0.261 c-0.648-0.326-1.24-0.881-1.531-1.445c-0.212-0.408-0.48-1.436-0.402-1.515c0.022-0.033 0.3 0 0.5 0.1 c0.772 0.3 0.9 0.2 0.424-0.261c-0.837-0.858-1.093-2.135-0.691-3.344l0.189-0.543l0.738 0.7 c1.507 1.5 3.3 2.4 5.3 2.621l0.559 0.068l-0.033-0.553c-0.099-1.436 0.783-2.746 2.18-3.255 c0.514-0.18 1.385-0.203 1.955-0.043c0.225 0.1 0.6 0.3 0.9 0.497l0.548 0.373l0.604-0.193 c0.336-0.101 0.783-0.271 0.982-0.383C23.453 9.9 23.6 9.8 23.6 9.877c0 0.192-0.413 0.848-0.761 1.2 c-0.469 0.509-0.334 0.6 0.6 0.215C24.045 11.1 24.1 11.1 23.9 11.324z" /></g></svg>    </a>
    <a href="https://plus.google.com/share?url=http://unionandtimes.com/2017/06/29/kwik-trip-to-open-princeton-location/"  class="social-icon">
      <svg class="googlepsvg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve"><g><path d="M8.704 25.305c-0.373-0.05-0.608-0.05-1.075-0.05c-0.425 0-2.96 0.095-4.932 0.8 c-0.677 0.247-1.848 0.406-2.817 1.721V32h14.68c0.01-0.132 0.009-0.221 0.009-0.475C14.569 29.1 12.3 27.9 8.7 25.305z" class="style0"/><path d="M11.409 12.914c0-3.394-1.966-8.67-5.861-8.67c-1.222 0-2.535 0.611-3.287 1.6 C1.464 6.8 1.3 8.1 1.3 9.286c0 3.2 1.7 7.8 5.7 7.823c1.173 0 2.376-0.299 3.148-1.179 C11.063 14.9 11.4 13.6 11.4 12.914z" class="style0"/><rect x="-0.1" y="25.3" width="0" height="2.5" class="style0"/><path d="M5.702 20.732c0-0.799 0.235-1.271 0.469-1.838c-0.517 0.047-1.032 0.095-1.502 0.1 c-2.13 0-3.502-0.455-4.789-1.524v7.797c2.68-1.15 5.437-1.205 7.23-1.326C6.452 23.1 5.7 22.2 5.7 20.732z" class="style0"/><path d="M-0.12 5.28c2.676-2.216 5.614-2.585 8.077-2.631h9.92l-2.635 2.126h-2.877 c1.153 1 2.9 2.8 2.9 5.969c0 3.486-1.837 5.138-3.809 6.691c-0.611 0.611-1.314 1.272-1.314 2.3 c0 1 0.7 1.6 1.2 2.023l1.692 1.317c2.065 1.7 4.8 3.3 4.8 6.599c0 0.873-0.145 1.424-0.418 2.313L14.56 32h17.32 V11.072h-5.976v6.005h-2.551v-6.005H17.4v-2.5h5.953V2.619h2.551v5.953h5.976V0h-32V5.28z" class="style0"/></g></svg>
    </a>
    <a href="/cdn-cgi/l/email-protection#506f2325323a3533246d1b27393b700422392070243f703f20353e700022393e3335243f3e703c3f333124393f3e76323f34296d756260382424206a7f7f253e393f3e313e3424393d35237e333f3d7f626061677f60667f62697f3b27393b7d242239207d243f7d3f20353e7d2022393e3335243f3e7d3c3f333124393f3e7f" class="social-icon">
        <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="mailsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
	<path fill="#FFFFFF" d="M6.127,9.83v12.341h9.872h9.874V9.83h-9.874H6.127z M7.36,11.414l4.203,2.842L7.36,18.84V11.414z
		 M15.999,20.938H8.872l3.514-6.126l3.613,2.442l3.612-2.442l3.516,6.126H15.999z M24.639,18.84l-4.203-4.584l4.203-2.842V18.84z
		 M15.999,15.981l-6.92-4.918h6.92h6.92L15.999,15.981z"/>
	<polygon points="15.999,17.253 12.386,14.811 8.872,20.938 15.999,20.938 23.127,20.938 19.611,14.811 	"/>
	<polygon points="7.36,11.414 7.36,18.84 11.563,14.256 	"/>
	<polygon points="24.639,18.84 24.639,11.414 20.436,14.256 	"/>
	<path d="M0,0v32h32V0H0z M25.873,22.171h-9.874H6.127V9.83h9.872h9.874V22.171z"/>
	<polygon points="9.079,11.063 15.999,15.981 22.919,11.063 15.999,11.063 	"/>
</g>
</svg>
    </a>
    <a href="javascript:window.print()" class="social-icon">
        <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 16.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
<svg class="printsvg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="32px" height="32px" viewBox="0 0 32 32" enable-background="new 0 0 32 32" xml:space="preserve">
<g>
	<path  d="M13.933,23.965h4.134c0.213,0,0.385-0.172,0.385-0.385c0-0.088-0.031-0.172-0.082-0.234
		c-0.07-0.09-0.178-0.148-0.305-0.148h-4.132c-0.123,0-0.232,0.057-0.301,0.148c-0.051,0.062-0.08,0.146-0.08,0.234
		C13.552,23.791,13.722,23.965,13.933,23.965z"/>
	<path  d="M22.889,13.762c-0.006,0-0.008,0-0.014,0h-1.203h-0.346h-0.352h-0.334c-0.324,0-0.584,0.262-0.584,0.584
		v0.42c0,0.154,0.059,0.293,0.156,0.396c0.105,0.115,0.258,0.188,0.428,0.188h0.686h0.346h0.779h0.424
		c0.322,0,0.582-0.262,0.582-0.584v-0.42C23.457,14.028,23.205,13.77,22.889,13.762z"/>
	<path  d="M13.933,22.092h4.132c0.211,0,0.385-0.174,0.385-0.385c0-0.209-0.17-0.383-0.385-0.383h-4.132
		c-0.211,0-0.381,0.174-0.381,0.383C13.552,21.918,13.722,22.092,13.933,22.092z"/>
	<path  d="M0,0v32h32V0H0z M21.672,6.528h0.049c0.645,0,1.168,0.523,1.168,1.17v3.689h-1.217V6.528z M11.024,6.528
		V6.481c0-0.643,0.521-1.166,1.168-1.166h7.612c0.645,0,1.17,0.523,1.17,1.166v0.047v4.859h-9.95V6.528z M9.108,7.698
		c0-0.646,0.523-1.17,1.168-1.17h0.047v4.859H9.108V7.698z M20.975,22.645v0.35v0.35v2.174c0,0.645-0.525,1.168-1.17,1.168h-7.612
		c-0.646,0-1.168-0.523-1.168-1.168v-2.174v-0.35v-0.35v-2.629h9.95V22.645z M26.475,21.475c0,0.646-0.525,1.17-1.17,1.17h-3.752
		v-2.629h0.973c0.209,0,0.381-0.174,0.381-0.385s-0.17-0.383-0.381-0.383H9.474c-0.213,0-0.383,0.172-0.383,0.383
		s0.168,0.385,0.383,0.385h0.969v2.629H6.69c-0.645,0-1.168-0.523-1.166-1.17v-8.22c0-0.645,0.523-1.168,1.168-1.168h2.416h1.215
		h0.352h0.35h9.95h0.352h0.346h1.217h2.416c0.645,0,1.17,0.523,1.17,1.168V21.475z"/>
</g>
</svg>
    </a>
</div>
        </div>
        <div class="filed-under">
                    </div>
            </footer><!-- .entry-footer -->
        </article><!-- #post-## -->
            
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://unionandtimes.com/2017/06/29/she-makes-kind-gestures-out-of-lemonade/" rel="prev"><span class="meta-nav" aria-hidden="true">&laquo; Previous</span> </a></div><div class="nav-next"><a href="http://unionandtimes.com/2017/06/29/mortgage-foreclosure-notice-of-mortgage-foreclosure-sale-115/" rel="next"><span class="meta-nav" aria-hidden="true">Next &raquo;</span> </a></div></div>
	</nav>                <!-- Outbrain -->
                <div class="OUTBRAIN" data-widget-id="TF_6" data-src="" data-ob-template="ECMPublishers"></div>

                <div id="comments">
                    
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-235">
        <div id="dsq-comment-header-235" class="dsq-comment-header">
            <cite id="dsq-cite-235">
                <span id="dsq-author-user-235">Rodney H Hess</span>
            </cite>
        </div>
        <div id="dsq-comment-body-235" class="dsq-comment-body">
            <div id="dsq-comment-message-235" class="dsq-comment-message"><p>This will be great to see a Kwik Trip next to Shopko and Caribou Coffee. Better than seeing an area full of weeds and volunteer trees. It will be offering much needed jobs for the community. The only down thing is that it will take away some business from the other gas stations in town. With the added street behind Shopko, it might even be a plus for more customers at Shopko.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

                </div>

                
            </main><!-- .site-main -->
            <div id="story-sidebar">
                    <div id="sidebar" >
        <aside class="widget-odd widget-first widget-1 widget"><div id="awesome-weather-princeton-mn" class="temp5 awesome-weather-wrap awecf awe_with_stats awe_with_icons awe_without_forecast  awe_wide awe-version-1-1-9 awe-cityid-5042360 awe-code-800 awe-desc-clear-sky awe-preset-sunny"  style=" color: #ffffff; ">

	<div class="awesome-weather-cover" style="background-image: url(http://unionandtimes.com/wp-content/plugins/awesome-weather-pro/img/awe-backgrounds/sunny.jpg);">
	<div class="awesome-weather-darken">

	
	<div class="awesome-weather-header awecf"><span>Union - Times Area Weather</span></div>

		
		<div class="awecf">
		<div class="awesome-weather-current-temp">
			<strong>
			75<sup>&deg;</sup>
			<i class="wi wi-owm-800"></i>			</strong>
		</div><!-- /.awesome-weather-current-temp -->
		
				<div class="awesome-weather-todays-stats">
			<div class="awe_desc">clear sky</div>
			<div class="awe_humidty">50% humidity</div>
			<div class="awe_wind">wind: 9m/s N</div>
			<div class="awe_highlow">H 77 &bull; L 72</div>	
		</div><!-- /.awesome-weather-todays-stats -->
				</div>
		
		
		
		
	
	</div><!-- /.awesome-weather-cover -->
	</div><!-- /.awesome-weather-darken -->

</div><!-- /.awesome-weather-wrap: wide --></aside><aside class="widget-even widget-2 widget">			<div class="textwidget"><div style="width:320px;height:50px">
<script type="text/javascript">broadstreet.zone(44509);</script>
</div>
</div>
		</aside><aside class="widget-odd widget-3 widget"><h2>Upcoming Events</h2>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-133639 tribe-clearfix tribe-events-category-event tribe-events-venue-131502 tribe-events-organizer-131503">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://unionandtimes.com/event/view-american-indian-teen-photography-10/" rel="bookmark">View American Indian teen photography</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 5 @ 11:00 am</span> - <span class="tribe-event-date-end">July 8 @ 4:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-135990 tribe-clearfix tribe-events-category-event tribe-events-venue-125751 tribe-events-organizer-135055">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://unionandtimes.com/event/hear-mens-quartet-singing/" rel="bookmark">Catch men&#8217;s quartet singing</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 9 @ 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-136006 tribe-clearfix tribe-events-category-event tribe-events-venue-126713 tribe-events-organizer-130873">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://unionandtimes.com/event/spark-kids-creativity/" rel="bookmark">Spark kids&#8217; creativity</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 10 @ 10:00 am</span> - <span class="tribe-event-time">11:30 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-135844 tribe-clearfix tribe-events-category-event tribe-events-venue-121975 tribe-events-organizer-135846">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://unionandtimes.com/event/135844/" rel="bookmark">Hear heavenly harp music</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 10 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://unionandtimes.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><aside class="widget-even widget-4 widget">			<div class="textwidget"><div style="width:320px;height:50px">
<script type="text/javascript">broadstreet.zone(44503);</script>
</div>
</div>
		</aside><aside class="widget-odd widget-5 widget">			<div class="textwidget"><script type="text/javascript">broadstreet.zone(44506);</script>
</div>
		</aside><aside class="widget-even widget-6 widget">			<div class="textwidget"><script type="text/javascript">broadstreet.zone(44507);</script>
</div>
		</aside><aside class="widget-odd widget-last widget-7 widget">			<div class="textwidget"><script type="text/javascript">broadstreet.zone(44508);</script>
</div>
		</aside>    </div>
            </div>
        </div><!-- #story-content end -->
    </div><!-- #story-page -->

    <footer>
  <div id="footer-sitelogo"><a href="http://unionandtimes.com">
    <a href='http://unionandtimes.com/' title='Union and Times' rel='home'>
              <img src='http://unioneagle.ecmpublishers.com/wp-content/uploads/sites/40/2016/11/uniontimes-color.png' alt='Logo'>
          </a>
  </div>
  <nav class="links-menu-wrapper" role="navigation">
	<span class="links-menu-intro"></span> 
	<div class="links-menu"><ul id="menu-links-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116202"><a href="http://unionandtimes.com/advertising-information/">Advertising Information</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116203"><a href="http://unionandtimes.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116204"><a href="http://unionandtimes.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134642"><a href="http://jobshub.biz/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122163"><a href="http://classifiedshub.biz/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133894"><a href="http://local.unioneagle.com/ads">Weekly Newspaper Ads</a></li>
</ul></div></nav>  <div id="footer-credit">Copyright &copy;2017 <a href="http://ecmpublishers.com" title="ECM Publishers Inc">ECM Publishers, Inc.</a> &#8226; All Rights Reserved</div>
  <div id="scrolltotop">
    <svg  version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 64 64">
      <path d="M32 2l-30 30h18v32h24v-32h18z" ></path>
    </svg>
  </div>
  <!-- <div id="p2_player_inject_35a17657766c585b8b20c4ea86a00292"></div>
<SCRIPT SRC="http://dat.localyokelmedia.com/ttj?id=5599067" TYPE="text/javascript"></SCRIPT>
 -->      		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://unionandtimes.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://unionandtimes.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script>
<script type='text/javascript' src='http://unionandtimes.com/wp-content/plugins/wens-responsive-column-layout-shortcodes/assets/js/custom.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/unionandtimes.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/unionandtimes.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/unionandtimes.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://unionandtimes.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.5.18/webfont.js?ver=1.5.18'></script>
<script type='text/javascript' src='http://unionandtimes.com/wp-content/themes/paperboy/js/slick/slick.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://unionandtimes.com/wp-content/themes/paperboy/js/jquery.inview.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://unionandtimes.com/wp-content/themes/paperboy/js/paperboy.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//unionandtimes.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.min.js?ver=1.8.2'></script>
<script type='text/javascript' src='//unionandtimes.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//unionandtimes.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.8.2'></script>
<script type='text/javascript' src='http://unionandtimes.com/wp-includes/js/wp-embed.min.js?ver=a1f260179d0c199ef31de235da74acce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"135959 http:\/\/unionandtimes.com\/?p=135959","disqusShortname":"unioneagle","disqusTitle":"Kwik Trip to open Princeton location","disqusUrl":"http:\/\/unionandtimes.com\/2017\/06\/29\/kwik-trip-to-open-princeton-location\/","options":{"manualSync":false},"postId":"135959"};
/* ]]> */
</script>
<script type='text/javascript' src='http://unionandtimes.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=a1f260179d0c199ef31de235da74acce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"unioneagle"};
/* ]]> */
</script>
<script type='text/javascript' src='http://unionandtimes.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=a1f260179d0c199ef31de235da74acce'></script>
</footer>
</div>
<!--END: Canvas -->
</div>
<!--END: Page -->
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
